Changes between Version 1 and Version 2 of MuttGuide/UseSMIME


Ignore:
Timestamp:
Aug 5, 2016 1:15:39 PM (16 months ago)
Author:
dkg
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • MuttGuide/UseSMIME

    v1 v2  
    66= With GPGME =
    77 * First, you have to build mutt with ''--enable-gpgme''
    8   * If your gpgme is 1.2 or newer, you have to [http://dev.mutt.org/trac/ticket/3300 patch the source] before building. Otherwise you will see ''error creating gpgme context: Not operational''
     8  * If your gpgme is 1.2 or newer, you have to [https://dev.mutt.org/trac/ticket/3300 patch the source] before building. Otherwise you will see ''error creating gpgme context: Not operational''
    99 * Next, you should configure gpgsm:
    10   * [http://lists.gnupg.org/pipermail/gpa-dev/2003-January/001148.html Small HowTo on how to import freemail S/MIME certificates into GPGSM]
    11   * [http://lists.gnupg.org/pipermail/gnupg-users/2004-September/023247.html Tutorial for gpgsm?]
     10  * [https://lists.gnupg.org/pipermail/gpa-dev/2003-January/001148.html Small HowTo on how to import freemail S/MIME certificates into GPGSM]
     11  * [https://lists.gnupg.org/pipermail/gnupg-users/2004-September/023247.html Tutorial for gpgsm?]
    1212 * ...and you set ''crypt_use_gpgme'' in your muttrc. (interactive '':set crypt_use_gpgme'' doesn't take effect)